Page contains following errors

Natalie Jul 26, 2014 02:42AM EDT

Hi,
I have borrowed several books from the library and many open fine. However two have not. When I open them I get an error message across the top of each page

"this page contains the following errors:
error on line 11 at column 215: Entity 'rsquo'nto defined.
Below is a rendering of the page up to the first error.

It will then on each page it will only have the name of the chapter and serveral lines of text. Sometimes the same text is repeated for several pages.

I have tried returning the book and then borrowing it again but still have the same problem.

Any suggestions? thanks Natalie

Up 0 Rated Down
Sri Jul 28, 2014 09:34AM EDT Blio Support Support Agent

Ok. This is a known issue with the current version of the app. The problem has been fixed in the next Blio update. When we release the update, you will be able to re-download the book and you should not run into the issue. Sorry for the inconvenience.

Up 0 Rated Down
Mark Aug 12, 2014 02:25PM EDT
I'm having the same error problem. Any idea when the next Blio update will be available? tia.
Up -1 Rated Down
Sri Aug 12, 2014 02:27PM EDT Blio Support Support Agent

The update will likely be issued within the next week. Again, we apologize for the inconvenience.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us