blio gets stuck on the same page

Jorge Nov 21, 2013 11:18PM EST

hello,

I have a Nexus 7 (2013) 2nd generation tablet, with Android 4.4 installed. I am also running the latest version of blio.

I am reading a library rental book and I get stuck on the same page in single page view, as well as two page view. I can get back to the table of contents and open the next chapter, but after a page or two, I get stuck on a page.

I have signed out of the app. Uninstalled and reinstalled the app. And deleted the Blio directory in between uninstalling and reinstalling. And yet the problem persists.

I have tried opening another library rental and get the same error. I also got a formatting error screen, telling me that:

"Error on line 14 at column 12: opening and ending tag: br line 0 and p

Below is a rendering of the page up to the first error"

Up -2 Rated Down
Bob Nov 22, 2013 07:06AM EST Blio Support Support Agent

What is the title/author or the ISBN of the book? It sounds like a bad (corrupt) file and I want to see if it is the copy you have that is an issue or the one on the server.

Up 5 Rated Down
Shaleigh Hall Nov 25, 2013 07:06AM EST
I have been getting similar errors on my Nexus 7. I tried at least four different library rentals and they all received errors. Everything worked fine a couple of days ago, but then I had a system update and then I began having issues. I have tried clearing the data on Blio and also uninstalling/reinstalling Blio, but I am still having issues.
Up 3 Rated Down
Jorge Nov 25, 2013 07:06AM EST
The title is The Interloper, isbn: 9780465029075
Up 3 Rated Down
Bob Nov 25, 2013 07:15AM EST Blio Support Support Agent

Jorge,
I’ve tried that title and it does appear to be working.

I’ve sent you both an email to try to see what exactly is going on. I’d like to speak to either of you on the phone and see if I can figure out what is going on so i can post it here.

Up 5 Rated Down
Bob Nov 25, 2013 05:16PM EST Blio Support Support Agent

I just wanted everyone to know what I’ve found. It appears that the new update to Kitkat has caused a number of issues relating to a number of features. The development team is working on a fix.

Please keep an eye on the official thread for more information.

Up 0 Rated Down
terryann Dec 18, 2013 08:23AM EST
I am also having this issue
Up 5 Rated Down
Bob Dec 24, 2013 12:33PM EST Blio Support Support Agent

The issue has been fixed and the update is now available.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us