Unable to Connect to Server Error

Kate Mendoza Dec 17, 2015 10:34PM EST

When trying to open the Axis 360 App on my iPhone, I continue to get the error message, "Unable to connect to the server." What can I do to correct this?

Up 0 Rated Down
Hai Dec 17, 2015 11:28PM EST Blio Support Support Agent

Good evening:
I apologize for the inconvenience. This appears to be an issue cause by our authentication servers. To resolve this error, please uninstall the Axis 360 app and re-download a fresh copy of the app from the following link.
https://itunes.apple.com/us/app/axis-360/id903001147?mt=8
If the issue persists after reinstalling the app, please let us know and we’ll investigate further.

Cordially:
Hai Nguyen Ly

Up 0 Rated Down
Nancy Cole Feb 14, 2017 04:12PM EST
I've re-installed the app on my older iPhone I use as an ipod for audiobooks. It will not connect to the server. It works on my newer iPhone. Any suggestions?
Up 0 Rated Down
Hai Feb 14, 2017 04:12PM EST Blio Support Support Agent

Good afternoon:
Please make sure that your older iPhone is running the latest version of iOS. The Axis 360 app should function on devices running iOS 7 and above. You can find out the version of iOS by going to the home screen of the phone an tapping on Settings/General/About.

Hai

Up 0 Rated Down
Charlie Apr 14, 2017 07:32AM EDT
Tried iOS 7, 8, 10 for 3 devices, no one worked.
Up 0 Rated Down
Hai Apr 14, 2017 07:33AM EDT Blio Support Support Agent

Hi Charlie:
The connectivity issues with Axis 360 have since been resolved with the latest update. You can download the updated app here.
https://itunes.apple.com/us/app/axis-360/id903001147?mt=8

Hai

Up 0 Rated Down
Hai Apr 04, 2018 01:53PM EDT Blio Support Support Agent

Hi Jen:
To allow me to work on troubleshooting this issue, can you please let me know the name of your library along with the specific error message you are receiving?
Thanks.

Hai

Up 0 Rated Down
Hai Apr 05, 2018 09:15AM EDT Blio Support Support Agent

Hi Jen:
I was unable to locate your library account with the email: wilsonjen1@yahoo.com. Can you please send a message with your library card number to:
support@blio.com
If it would be easier to troubleshoot this issue by phone, please feel free to give me a call at: 209-720-2280, option 3.

Hai

Up 0 Rated Down
Hai Jun 04, 2018 09:00AM EDT Blio Support Support Agent

Good morning:
I apologize for the inconvenience. Over the weekend, we performed a number of maintenance tasks to increase the reliability and consistency of Axis 360. As a result, the service experienced a prolonged outage. The maintenance has since been completed and library sites should now be back online. If you continue to experience difficulties with browsing and retrieving books, please let us know.
Thanks.

Cordially:
Hai

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us